Server booting people while zoning. (2024)

Maintenance for the week of June 17:
• PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)

Prev12345Next

Leave a Reply

Neugeniko

✭✭✭

Many people are getting locked out zoning.

#1

6

  • Neugeniko

    ✭✭✭

    Possibly some sort of problem with quest sharing. I abandoned a quest and it stopped booting me while zoning into the quest location.

    Options

    #2

  • Neugeniko

    ✭✭✭

    Happened to multiple people on different quests.

    Options

    #3

    1

  • ganzaeso

    ✭✭✭✭

    I have been having this issue too. PC NA and have not been able to determine if it is a recent add on change on actually the game. Would be nice if the game could let us know this.

    (Math before coffee, except after 3, is not for me)

    Options

    #4

    2

  • edward_frigidhands

    ✭✭✭✭✭

    Not sure if related but I have noticed latency triple when changing zones.

    Checked with other players I know and they all mentioned they have seen this happen consistently for last few weeks.

    Options

    #5

    3

  • Elsonso

    ✭✭✭✭✭
    ✭✭✭✭✭

    PC NA seems to be having issues with attention span today. Server booting people while zoning. (7)

    The Elder Scrolls Online: Grind Road

    PC NA/EU: @Elsonso
    XBox EU/NA: @ElsonsoJannus
    X/Twitter: ElsonsoJannus

    Options

    #6

    3

  • dhoward5b14_ESO

    ✭✭✭

    5 times this morning. 2 hours later 2 more.

    Edited by dhoward5b14_ESO on June 15, 2024 4:54PM

    Options

    #7

    3

  • Celticmagick

    I had a lost connection to lobby error when I first logged in this morning. Got it again while porting out of a delve to a wayshrine.

    Edited by Celticmagick on June 15, 2024 3:20PM

    Options

    #9

    1

  • winterwolfe1895

    Soul Shriven

    I can't do any of my daily quests, because they ALL are in different zones, which if I try to hop to, boots me out of the game. Lost Lobby. I'm scared of trying to do dungeons cause of this, lol.

    Options

    #10

    2

  • Tandor

    ✭✭✭✭✭
    ✭✭✭✭✭

    Still no performance problems for me playing on both PC servers from the UK, with no addons, PvP, trials or formal grouping. I've done world bosses, dolmens and delves along with a lot of porting using wayshrines and houses. It would seem to be related to content, playstyle, or routing to the server.

    Options

    #11

  • Jimbru

    ✭✭✭✭

    I'm getting booted with a "Lost Lobby" message every time I try to zone. I have a character currently stuck in City of Ash II because I get dropped every time I try to zone out.

    Options

    #12

    1

  • EdjeSwift

    ✭✭✭✭✭

    Jimbru wrote: »

    I'm getting booted with a "Lost Lobby" message every time I try to zone. I have a character currently stuck in City of Ash II because I get dropped every time I try to zone out.

    Are you using the exit or the exit instance button?

    If so, try porting a house you own, that might work out better for you.

    Antiquities Addict

    Options

    #13

  • Aurielle

    ✭✭✭✭✭
    ✭✭✭✭✭

    I got booted just trying to port to my house. Someone obviously forgot to poke the dwemer constructs in the server room(s)...

    Options

    #14

  • Personofsecrets

    ✭✭✭✭✭
    ✭✭✭

    Happened to me a number of times when using the que to go from Cyrodiil to IC.

    Don't tank

    "In future content we will probably adjust this model somewhat (The BOP model). It's definitely nice to be able to find a cool item that you don't need and trade it to someone who can't wait to get their hands on it." - Wrobel

    Options

    #15

    1

  • valenwood_vegan

    ✭✭✭✭✭
    ✭✭

    This is happening to me and several other people any time we attempt to port to Grahtwood. Results in a lost lobby connection every time, regardless of what wayshrine is chosen. PC/NA.

    Options

    #16

    1

  • winterwolfe1895

    Soul Shriven

    Ok now its graduated from Lost Lobby to Booted from server and isn't letting me back in, where before I could log back in immediately. Time to go touch grass lol.

    Options

    #17

  • itsfatbass

    ✭✭✭✭✭

    Its pretty much endless loop of crashing while zoning now, whether I'm zoning into instance, out of instance, into DLC zone or Non-DLC zone. Went from bad to worse in the last 30 minutes.

    ~PC/NA~ Magblade, Tankanist, Healplar, Stamcro, Oakensorc, Healden, Tanknight ~PLUR~

    Options

    #18

  • ketsparrowhawk

    ✭✭✭✭✭

    I can't leave my snugpod. Long load screen then booted to login screen with "lost lobby connection" message

    Options

    #19

  • OtarTheMad

    ✭✭✭✭✭
    ✭✭

    I couldn’t even log back in.. I was just trying to check something real quick, tried 3 times and just got Lost Lobby and error 334. Moved back to just watching Netflix.

    Options

    #20

  • valenwood_vegan

    ✭✭✭✭✭
    ✭✭

    ketsparrowhawk wrote: »

    I can't leave my snugpod. Long load screen then booted to login screen with "lost lobby connection" message

    Are you trying to just exit via the door? It seems like there's something *more* wrong with Grahtwood in particular... maybe try porting to another house or zone or queue for Cyro to see if you can get out of there.

    Options

    #21

  • alenae1b14_ESO

    ✭✭✭

    3 times now when I try to zone, I "loose Lobby connection".

    Options

    #22

  • Aurielle

    ✭✭✭✭✭
    ✭✭✭✭✭

    Welp, my main is effectively trapped in IC. Trying to get out of a safe zone to the sewers, nada. Have lost connection three times in a row now. Tried relaunching the client. Nothing works.

    Edit: OK, one thing that seems to work (if you’re stuck in an endless zone-to-login screen crash cycle) is to log in with an alt, then try your stuck character again. You should be able to port again.

    Edited by Aurielle on June 15, 2024 5:55PM

    Options

    #23

  • harvey07

    ✭✭✭

    i am getting stuck on various things: dc'd while entering thieves in s.elsy.....dc'd while using shrine to teleport.....and just dc'd while trying to enter on a toon. 'character loading' message or something like that.

    various things are kicking me out today.

    Options

    #24

  • Shartenn

    ✭✭

    Same

    Options

    #25

  • WhiteCoatSyndrome

    ✭✭✭✭✭
    ✭✭✭✭

    PC/NA, also ran into this today. It’s not consistent, I managed to make it from Coldharbour to Cyrodiil but then got booted out trying to get into Imperial City.

    #proud2BAStarObsessedLoony
    PAWS (Positively Against Wrip-off Stuff) - Say No to Crown Crates!
    A useful explanation for how RNG works

    How to turn off the sustainability features (screen dimming, fps cap) on PC

    Options

    #26

  • tronco01

    Soul Shriven

    Tried to travel from Deshaan to Grathwood and got "lost lobby connection" twice. People in zone and in guild having similar issues. ZOS, please help.

    Options

    #27

  • AzuraFan

    ✭✭✭✭✭

    This happened to me once this morning while porting to Blackwood. But I zoned several other times after with no problem. As someone said, it's random.

    Options

    #28

  • blackpool9

    ✭✭✭

    This has happened to me three different times this morning, on three different accounts, using three different launchers. All PC/NA. Zoning to different destinations. Not every time I've changed zones, but enough to make me pretty certain that there's a problem. Came here to check if anyone else had the issue in case it was something with my ISP dropping packets or some other service interrupt. But certainly this is a game issue. Someone at ZOS needs to make sure you didn't forget this morning to feed the hamsters who run the game servers.

    Options

    #29

  • ZOS_JessicaFolsom

    Community Manager

    Hey all, just letting you know we see this thread and a couple others about this issue and we’re investigating.

    Jessica Folsom
    Associate Director of Community - ZeniMax Online Studios
    Facebook | Twitter | Twitch | Tumblr | Instagram | YouTube | Support

    Options

    #30

    Staff Post

    13

  • Darkmage1337

    ✭✭✭✭✭

    Same here. I get disconnected every time that I change zones. PC/NA.
    Edit: Error 304 (3:1:1226:0) "Lost Lobby connection."

    Edited by Darkmage1337 on June 15, 2024 6:23PM

    ESO Platform/Region: PC/NA. ESO ID: @Darkmage1337

    GM of Absolute Virtue. Co-GM of Absolute Vice. 8-time Former Emperor, out of 13 characters. 3 Templars, 3 Sorcerers, 2 Nightblades, 2 Dragonknights, 1 Warden. 1 Necromancer, and 1 Arcanist. The Ebonheart Pact: The Dark-Mage (Former Emperor), The Undying Nightshade, The Moonlit-Knight, The Killionaire (Former Emperor), Swims-Among-Slaughterfish (Former Emperor), The Undead Mage, and The Dark-Warlock. The Aldmeri Dominion: The Dawn-Bringer (Former Empress), The Ironwood Kid (Former Emperor), and The Storm-Sword. The Daggerfall Covenant: The Storm-Shield (Former Empress), The Savage-Beast, and The Burning-Crusader CP: 1,900.

    Options

    #31

    3

Prev12345Next

HomeForums English General ESO Discussion

Sign In or Register to comment.

Server booting people while zoning. (2024)

References

Top Articles
Latest Posts
Article information

Author: Rueben Jacobs

Last Updated:

Views: 5583

Rating: 4.7 / 5 (57 voted)

Reviews: 80% of readers found this page helpful

Author information

Name: Rueben Jacobs

Birthday: 1999-03-14

Address: 951 Caterina Walk, Schambergerside, CA 67667-0896

Phone: +6881806848632

Job: Internal Education Planner

Hobby: Candle making, Cabaret, Poi, Gambling, Rock climbing, Wood carving, Computer programming

Introduction: My name is Rueben Jacobs, I am a cooperative, beautiful, kind, comfortable, glamorous, open, magnificent person who loves writing and wants to share my knowledge and understanding with you.